Back to overview
Degraded

System Latency / Connectivity Timeout

Dec 24 at 10:38am AST
Affected services
my.dejavoo.online/status.php

Resolved
Dec 24 at 10:44am AST

Performed a hard reboot of the network routers and cleared the terminal cache.

Created
Dec 24 at 10:38am AST

Beginning at 9am AST, multiple payment terminals began experiencing "Request Timeout" errors. While the devices were powered on and able to initiate transactions, they failed to receive an authorization response from the host server. This resulted in stalled checkout lines and forced manual entry or cash-only operations.